AnySpeed Motion, ala Piaget

A puzzle for modelers:

A glider, traveling at various speeds, passes two contacts separated by dx=one foot. If traverse takes dt=2 nanoseconds (ns), clocks moving with the glider say that only dT=1.732 ns have elapsed! Here, the letter "d" precedes each variable name to denote "change in". If traverse takes dt=1.5 nanoseconds, glider clocks say that dT=1.06 ns elapsed. If traverse takes dt=1.15 ns, glider clocks say that dT=0.575 ns elapsed. If traverse takes dt=1.06 ns, glider clocks say that dT=0.353 ns elapsed. As you can see, when glider speeds approach one foot per nanosecond, the "speed of glider time with respect to map time" (dT/dt) begins to decrease! But what rules of decrease are suggested by this data? Does this explain why everyone should carry their own watch? And what other consequences might those rules have...

See also our abstract on this subject to the Summer 1999 AAPT Conference in San Antonio.

Discover it yourself: Map-based motion at any speed.

This page is one step in a personal journey to discover 20th century methods for describing motion. It is designed like a multiple choice MAZE with challenges along the way that depend a good deal on the strategies that YOU adopt. Although the questions may look simple, they are designed to lead you toward deep understanding quickly. For example, if you think through in your own way the first three challenges in the series, you will have everything needed to derive all kinematic consequences of the special theory of relativity, and put it through some experimental tests as well. Subsequent challenges will draw out consequences for accelerated motion, and even a quantitative look at simple spacetime curvatures, all from the vantage point of a single map-frame before the complications of multiple reference frames are explored.

Map-Based Motion at Any Speed: Main Page

For testing purposes only, here is a "popup" window.


Min-Variant AnySpeed Rules

Some minimally-variant map-based rules of motion at any speed

by P. Fraundorf http://xxx.lanl.gov/abs/physics/9704018

We take J. S. Bell's commendation of ``frame-dependent'' perspectives to the limit here, and consider motion on a ``map'' of landmarks and clocks fixed with respect to a single arbitrary inertial-reference frame. The metric equation connects a traveler-time with map-times, yielding simple integrals of constant proper-acceleration over space (energy), traveler-time (felt impulse), map-time (momentum), and time on the clocks of a chase-plane determined to see Galileo's original equations apply at high speed. Rules follow for applying frame-variant and proper forces in context of one frame. Their usefulness in curved spacetimes via the equivalence principle is maximized by using synchrony-free and/or frame-invariant forms for length, time, velocity, and acceleration. In context of any single system of locally inertial frames, the metric equation thus lets us express electric and magnetic effects with a single frame-invariant but velocity-dependent force, and to contrast such forces with gravity as well.

This Minkowskian approach to understanding motion at any speed permits a great deal of problem solving from within the perspective of a single inertial frame. The consequences of this simplification are only beginning to flesh themselves out. How about helping it happen?


Teaching Newton with Anticipation

by P. Fraundorf
web adaptation of physics/9710013 from the Los Alamos e-print archive

Care making only clock-specific assertions about elapsed-time, and other ``space-time smart'' strategies from the perspective of a selected inertial map-frame, open doors to an understanding of anyspeed motion via application of the metric equation.

Related Subject: AnySpeed ala Piaget.


Gambling and Law Zero

Heat flows from regions of low coldness to high coldness BY CHANCE. In fact, we now know that coldness (another word for the reciprocal of the absolute temperature) simply measures the bits of uncertainty S about the state of a system gained per unit of thermal energy E added thereto, i.e. the uncertainty slope dS/dE. On average for most macroscopic and spin systems this uncertainty slope decreases as one adds energy. A little math will show [CAN YOU DO IT?] that the most likely distribution of energy (or any conserved quantity) between two systems, if there is one, is a distribution for which the individual system "uncertainty slopes" are the same. If not, energy flow from low to high slope systems opens the door to a wider range of random choices. A zeroeth law with teeth then follows.

I've been working with Saunders College Publishing to prepare a supplement on this subject for the year 2000 edition of Serway and Beichner, a top market-share calculus-based university introductory physics text. An early outline of this supplement can be found here. Comments and suggestions (e.g. on making supplements like this clearer and more easily accessible) are invited.

Information physics on the web.


Consuming Life's Power Stream

With respect to energy flow in biology:

Photosynthetic plants act as heat engines for us, converting solar heat radiation to available work, while we serve as information engines by thermalizing available work toward the creation of mutual information resources in our environment. The renewable-resource energy-per-unit-time available to life on earth (i.e. the life power stream, or LPS) is probably around 10^15 watts, much larger than man's rate of fuel/electricity energy production! It is interesting to note that the energy in a vegetarian meal requires about a nanosecond of our present day LPS, while the energy in a carnivore's meal requires perhaps a hundred times as much, even though the consumer gets the same thousand calories to work with in the end. Lastly, it is interesting to note that information engines like us, operating at room temperature with a caloric intake typical of humans, can produce no more than about 10^24 megabytes of such mutual (or correlation) information per day? I suspect that my actual rate of accomplishment, at least, is much less!

Information physics on the web.


Heat Capacity in Bits

by P. Fraundorf
cond-mat/9711074 (Los Alamos, NM)

Information theory this century has clarified the 19th century work of Gibbs, and has shown that the natural units for temperature kT, defined via 1/T = dS/dE, are energy per nat of information uncertainty. This means that, for any system, the total thermal energy E over kT is the log-log derivative of multiplicity with respect to energy, or (for all b) the number of base-b units of information lost about the state of the system per b-fold increase in the amount of thermal energy therein. For ``un-inverted'' (T>0) systems, E/kT may also be a temperature-averaged heat capacity, for quadratic systems equaling ``degrees-freedom over two''. In natural units, the work-free differential heat capacity C_v/k is a ``local version'' of this log-log derivative, equal to bits of information lost per 2-fold increase in temperature. This makes C_v/k (unlike E/kT) independent of the energy zero, and excellent for detecting both phase changes and quadratic modes. From UMStL-CME-94a09pf.

These simple connections between rates of information loss, and average/instantaneous heat capacity in dimensionless units (per molecule), provide deep insight into the usefulness and meaning of such concepts. However, they are so well hidden by the way we normally teach this subject that the act of drawing out their consequences (e.g. simply by converting ordinary heat capacities into dimensionless form) is likely to yield further insight and simplification. Any volunteers?

Information physics on the web.


Codes and Excitations

Replicable Codes and Steady-State Excitations

Concerning a physical perspective on some key elements of life:

We are steady-state excitations, while many of the things that we serve, protect, and hold sacred are replicable codes. For example, heat-engines (like gas-powered motors and photosynthetic plants) and information engines (like copy machines and ourselves) are steady-state excitations, while genes (like the DNA that holds your genetic heritage) and memes (like your favorite songs, fashions, beliefs, laws, and ideas) are replicable codes.

This distinction between replicable codes and steady-state excitations perhaps first became useful not with our discovery of the DNA base-pair code (1950's), nor with the beginnings of information theory (late 40's), nor for that matter with Plato's formal recognition of ideas as separate entities (BC). Instead, following recent comments by Lynn Margulis for Scientific American, I suspect that this distinction became useful much earlier, with the invention in practice of genetic bargains in cell reproduction. As Lynn points out, the distinction between excitations and codes became a hard reality with the pre-vertebrate invention of programmed-death for multicelled organisms, since before this one just split in two to create one's offspring! After death, only the code's chance at immortality survived.

In the early days of replicable ideas, memes (rhymes with "beams") bypassed the fate of the excitations carrying them as well, but only by leaping from one individual to another almost like a virus. The idea of fire-building is a likely example in this regard. The reproductive power of these memetic replicators has since taken quantum leaps, with the invention(s) of dance, music, language, song, theatre, writing, the phonetic alphabet, printing presses, electronic media, and now the world wide web.

In matters of evolution:

Among multi-celled lifeforms on earth, it is the codes or replicators, and not the excitations that literally evolve with time, even though both codes & organsims are key physical components of the phenomenon we call life. Likewise, even life's competition is between codes perhaps as much or more than it is between organisms! Early evolutionary thinking, as one might expect, was relatively "organism-centric" in this regard, as have been most "hard-science" perspectives on life. Perhaps they had better not be any longer. Ideas as distinct from excitations not only live, and evolve, and deserve recognition. They also deserve respect and caution since, from the vantage point of a code, humans and computers as information engines alike could be little more than disposable vehicles for survival (to paraphrase Dawkins' in The Selfish Gene). As we have I hope already learned by mistake, ideas can be powerful and ignore our humanity just the same.

Information physics on the web.


Interactive Nano-Reality

Look forward to the convergence of two exciting new technologies in days ahead. The intense present-day development of virtual reality hardware and software (including ray-tracers like POV-Ray and browser languages like VRML) is designed for the exploration of pretend environments. The Nobel prize winning invention in the 1980's of the scanning tunneling microscope and its proximal probe cousins is, in the 1990's, allowing us to utilize the virtual interfaces mentioned above for the exploration not of pretend, but of real, worlds on the micron and atomic size scales*. It lets all of us, students and researchers alike, become nano-humans. In the near future, you will be able to join your friends in your own Fantastic Voyages, exploring and modifying surface worlds on the size scale of molecules. With your headset on, the surface you see before you as you move around will ripple a bit every few seconds as the scanning probe tip passes by**. We provide examples of this technology, and discuss how the physics that you experience on micron and nanometer scales is likely to differ.

* cf. S. Chaing (editor), "Force and tunneling microscopy", Chemical Reviews 97 (4) 1015-1230 (1997)
** P. Fraundorf, "Scanning Tunneling Microscope" in the McGraw-Hill Encyclopedia of Science and Technology 1999, p.320-322
In addition to our AAPT abstract, see also some older working notes, pictures related to the 21 Dec 1997 Post Dispatch Article, and our scanned tip and electron image lab page.


Image-Based Crystallography

A subset, and often the whole, reciprocal lattice of a crystal can be inferred from the xyz coordinates of three non-coplanar reciprocal lattice vectors. Such coordinates may be obtained from electron-phase or Z contrast images taken at two tilts, provided that one image shows two non-colinear lattice periodicities, and the other shows a periodicity not coplanar with those two. We show here how to find, and implement, protocols for measuring the 3D parameters of any lattice type in this way. Particularly for cubic crystals with cell side greater than twice the appropriate resolution limit, we show that orthogonal +/-15 and +/-10 degree tilt ranges may allow one to measure 3D parameters of all varieties in a specimen, from only two well-chosen images. The strategy is illustrated by measuring the lattice parameters of a 10nm WC_{1-x} crystal in a plasma-enhanced chemical-vapor-deposited thin film.

A full paper in preparation, possibly as an article in Science.

A paper in PDF form for the Microscope Society of America Meeting in Summer 1999.

A number of opportunities for wider application, as well as adaptation for on-line use in computer-based microscopes, present themselves downstream...


An Atom-Based System of Units

A Dual System of Information-Physics Units

by Phil Fraundorf, Copyright 1970-1995

For the benefit of future nanoworld explorers, we've given a bit of thought to what units might be nice. Our working list of suggestions can be seen here. What do you think?


Overview

Projects for New Eyes - Overview

Gateway page to this "maze".

The material in this project map is copyright (1999) by P. Fraundorf, UM-StL Physics and Astronomy. The release date of this preliminary and very partial draft is 99 May 05. Suggestions and requests for detail are invited. Check for updates often.

This page provides an overview of a "hypertext guide" to projects that newcomers to science (particularly of high school and college age) might enjoy helping us with. The projects are ones that I am excited about, both as an active member of the Science Community in St. Louis, and as a faculty member in the Physics and Astronomy department at the University of Missouri - StL. If you think you might like to help out with one or more of these projects, feel free to drop me a note by e-mail to pfraundorf@umsl.edu.

There are several ways to categorize these projects. For example, their subjects for the most part focus on either replicable codes (like computer algorithms or sets of ideas), steady-state excitations (like people and other engaging folk), inanimate stuff (like novel materials of interest to industry or science), and instrumental tools (like atomic-resolution microscopes) for studying that stuff.

Hence you can look up codes, folks, stuff and tools in the index to see which projects fit with each of these categories. Conversely the projects are listed in the table of contents according to themes connected with various "deeply simplifying" insights of 20th Century science, whose full benefits for the lay consciousness have not yet been felt.

For example, AnySpeed Engineering refers to insights by Hermann Minkowski which presaged Einstein's general relativistic theory of gravitation, Information Physics refers to insights by Shannon and Jaynes which have clarified the physical and inferential components of thermal physics thereby extending its range, and NanoHumanity refers to "first person views" of the molecular nanotechnology revolution hinted at by Richard Feynman. New Eyes is a section of special interest to intuitives about Gestalt Psychology and the perspective of authors like Gardner, Tribus, Penrose and Dyson, Reciprocal World refers to views of the world with deep roots in quantum mechanics' momentum rather than coordinate representation, and Silicon River refers to the world of materials on the nano-scale whose profound changes for our lifestyle are only beginning to be felt. Finally, Star Dust refers to developments in the new field of "materials astronomy" that have given us our first bonafide laboratory specimens of solid objects assembled in other star systems, and Wave Views refers to novel approaches to visualizing complex number fields, and to empathizing with the waves they can be used to describe.

Yet another way to categorize is according to the type of challenges a project presents. For a taste of this, during a recent presentation to the UM-StL Math Club on "Math Challenges in Microscopy", the projects listed below fell into the following categories:

Interface and Presentation Challenges

  • What Ray Optics Left Out
  • Adventures as Nano-Humans

    Comparing Observation and Theory

  • Fifty-Facet Voids in Silicon
  • Image-Based Crystallography
  • Investigating 2D StarFlakes
  • Rogue's Gallery of VLSI Defects
  • Profiling Convex Envelope Volume
  • The Salami Effect in Ultramicrotomy
  • Scanning Probe Tip Shape from Pits
  • Nano-Twin Boundaries in GSI Silicon

    Broader Problems involving Inference

  • Bayesian Background Subtraction
  • Log-Log Roughness Spectroscopy
  • Un-Biased Fourier Phase Estimation
  • Lateral Displacement (Stereo) Mapping

    Related Links:

  • The web-version of our recent Jaynes Symposium presentation is here.
  • Ideas like other replicable codes evolve, or else they face this peril.


Interpretive Cartooning Festival

This is an informal competition for invention and illustration of panel sets that may prove useful in context of curriculum modernization efforts underway in the physics community. Check out the festival web page here, and a note on some related activities at the summer 1999 AAPT conference here.


Computer Problem-Solving Workshop

At present this is an informal 8-week "course" in computer problem-solving choices. It will tentatively meet on Wed & Sat afternoons for "in-towners" and involve 3 classes and 3 assignments each on computer-assisted problem-solving when doing detective work on natural systems with:

Excel or other spreadsheets

  • Plot data from an anyspeed airtrack to discover what laws operate at high speed
  • As above, for data from sliced interstellar graphite onions with upper and lower uncertainty limits, to discover the laws governing core/rim diameter ratios
  • Make a Size Histogram from Data on Bug-Juice Crystals

    MathCAD or other physical-science calculators

  • Defining, Tracking, and Changing Units of Gravitational Acceleration
  • Root Solving and Plots of Constant Acceleration at Any Speed
  • Matrix and Equation Solving of Circuits with Kirchoff's Laws

    Mathematica, Maple, or other symbolic math programs

  • Analytical Roots for the Equations of Constant Acceleration
  • 3D/contour/parametric plots of E-fields and Klein Bottles
  • Using Taylor Series for Analytical Approximation of Gas Laws

    HTML/Java and other web development tools

  • Using the Web to solve problems in Microscopy of Crystals
  • Putting Reports of your Own Work on the Web
  • Write an Applet to Calculate Event Horizon Radii

    Visual BASIC or other graphical programming languages

  • Write a Program to Calculate Event Horizon Radii
  • Simulate Orbits of a Bound Particle
  • Generate and Analyse Data from a Matrix of Simulation Experiments

    Our first implementation of this workshop is scheduled to begin in the 2nd week of May, 1999. If you have suggestions or are interested in helping out or participating, drop at note to pfraundorf@umsl.edu.


Clifford algebra for beginners

Clifford Algebra for Physics Beginners

Of all the items in this list, this is the only one for which a project with interim results is not yet in place. As a potential area of deep simplification whose promise I can only imagine, however, it continually reminds me what some of our stuff might look like to new readers who are wondering why they should wade in...

Possible sources on this subject include:

  • David Hestenes' Geometric Calculus Page, and
  • Bamberg and Sternberg, "A Course in Mathematics for Students of Physics" (Cambridge U. Press, 1988).


Localizing Near-Field Periodicity

Localizing Periodicity in Near-Field Images

in P. Fraundorf, Physical Review Letters 64, 9 (1990) 1031-1034.

xxx.lanl.gov/abs/cond-mat/9711309

We show that Bayesian inference, like that used in statistical mechanics, can guide the systematic construction of Fourier dark-field methods for localizing periodicity in near-field (e.g. scanning-tunneling and electron-phase-contrast) images. For crystals in an aperiodic field, the Fourier coefficient Ze^{i phi} combines with a prior estimate for background amplitude B to predict background phase (beta) values distributed with a probability p(beta - phi | Z,phi,B) inversely proportional to the amplitude P of the signal of interest, when this latter is treated as an unknown translation scaled to B.

There are several project areas that spin off from here. One thread involves Bayesian background subtraction, the subject of a separate project topic here, especially for HREM and SPM images. The second in this vein involves extending the inference calculation to take into account other information, e.g. on background variances and co-variances.

Related projects planned for this map include Bayesian Background Subtraction, and Un-Biased Fourier Phase Estimation.


Log-Log Roughness Spectroscopy

This initiative to provide a direct-space interpretable measure of roughness as a function of feature size resulted in requests by both Journal of Microscopy and Journal of Computer-Assisted Microscopy to write articles related thereto. Two Microscopy Society of America papers on this subject are listed below, along with a web link that will provide on-line access.

"Log-log scale roughness spectroscopy of surfaces"
P. Fraundorf and B. Armbruster Proc. 51st Annual Meeting of the Microscopy Society of America (San Francisco Press, 1993) p224-225.

"Scanned-probe microscope roughness spectroscopy"
P. Fraundorf and B. Armbruster Proc. 51st Annual Meeting of the Microscopy Society of America (San Francisco Press, 1993) p530-531.

For a closer look, check out our on-line scanned tip and electron image lab references.

Followup investigations include the "fingerprinting" in this way of known surfaces (as well as data artifacts) ranging from remote sensing data on the topography of planetary surfaces, down through the evolving fingerprint of a surface on which vacuum evaporation, sputtering, CVD or electroplating is underway, to fingerprints of the flattest surfaces known to man (e.g. that of reconstructed silicon wafers cut within minutes or seconds of a major crystallographic zone axis).

Followup interface work separately involves the development of software (e.g. in Java and/or Visual BASIC) for calculating such spectra from experimental images.

Related projects include: SPM Instrument Response, and Un-Biased Fourier Phase Estimation.


Endings for Si(111) Twins

Giga-scale integrated circuit silicon in the next century will be grown on wafers typically twelve inches in diameter, and larger. Such silicon experiences larger forces due to thermal gradients across its breadth. One consequence of this may be an increased incidence of slip planes and other extended defects in the silicon ingots, before they are sliced into wafers. We expect that twins and nano-twins along Silicon (111) planes may be found in association with these defects, and hence may give us some clues to the mechanisms (and possible control processes) involved with such defects.

Expect more on this subject soon. In the meantime, look for a chance to check out Danielle Kozemczak's StL Gateway Magnet School Senior Project and Science Fair Entry, currently located in our M114 Scanned Tip and Electron Image Lab. One image of a tiny (several atom) segment of a germanium (111) twin boundary viewed down an orientation we've been modeling can be found here.

Here are some references to high resolution TEM images of defects in diamond FCC crystals, with + if we have it, o if we don't yet, and ? if it may be irrelevant. Also find some refs to twins in larger silicon crystals as well. The Ge image above is a tiiiiiny part of the image referenced with a * below.

References to silicon particles...
+ Sumio Iijima, Proc. 46th EMSA Meeting (San Francisco Press, 1988), 1010.
o S. Iijima, Jpn. J. Appl. Phys. (1987) 26, 357.
o S. Iijima & T. Ichihashi, Phys. Rev. Lett. (1986) 56, 616.
? A. Ourmazd et. al, Phys. Rev. Lett. (1987) 59, 213.
? S. Iijima & M. Ichikawa, J. Catalysis (1985) 94, 313.

References to germanium precipitates...
+ Cover*, EMSA Bulletin 16, 2 (Fall 1986)
o U. Dahmen and J. Turner, Proc. 44th EMSA Meeting (SF Press, 1986), 538.

References for large-crystal silicon twins so far...
+ W. R. Runyan, Silicon Semiconductor Technology (McGraw-Hill, 1965) 98-101.
+ Fumio Shimura, Semicond. Si Crystal Technology (Academic Press, 1989) 74-75.
? E. O. Hall, Twinning & Diffusionless Transf. in Metals (Butterworths, 1954).
o K. V. Ravi, Growth of EFG silicon ribbons, J. Cryst. Growth 39 (1977) 1-16.
o R. Gleichmann et al., "...solar cells", J. Appl. Phys. 58 (1985) 223-229.

Runyan also has references to related literature from the 1920's to 1950's, which may hold some surprises. It might be cool to try getting the ones of these we don't have through inter-library loan.

Overview


Alpha Recoil Tracks in Solids

Alpha Recoil Track Quantitation

Detection in characterized samples.

Size distributions -

  • experimental
  • theoretical
  • simulated.

    Terraces -

  • experimental
  • simulated.

    Request for new materials to test.

    Test of RF etching techniques.

    For more cf. http://www.umsl.edu/~fraundor/recoils/.


A Power Law for O in Si

Old paper, new data. Contact Sam or Phil for details. Next step: Literature Search. Then perhaps we will write up a draft for the Journal of the Electrochemical Society...


Interstellar Graphite Onions

Interstellar Graphite Onion - Core/Rim Ratios

Contributors: Kay Brewer, David Dawkins, and Minh Truong.

Since the early 1960's, noble gas (i.e. xenon, argon, neon) anomalies in primitive carbonaceous chondrite meteorites have pointed toward the existence of materials, unhomogenized with the rest of the meteorite, containing atoms nucleosynthesized in the interior of different types of stars. In the past decade, such noble gas isotopic anomalies have been tracked to nanometer-sized diamonds, and to micron-sized silicon carbide crystals and graphite particles, in these meteorites. The graphite particles so identified appear with two morphologies, reminescent respectively of the vegetables cauliflower and onions. We focus here on the onions.

A Possible Source of Core-Rim Ratio Variability

  • Radiation pressure theory and classical gravitation, along with knowledge of red-giant luminosities, suggest that core-radius r and total radius R might obey: R - r ~ Sqrt[2r] * 0.1µm, where 0.1 is an empirical constant from laboratory data, and R and r are in microns.

    For more on this, cf. Dave Dawkin's webnote.

    One Strategy for Accessing Core/Rim Data from Ultra-Microtomed Graphite Spheres

    Adjacent slices may remain connected between knife slices (and hence found together in a section, if the slice is folded down & pulled under the knife (as sometimes happens when slicing salami) by the flexible but high lateral-strength skin (provided in our onions by a graphite rim, in a salami by the enclosing skin).

    For more on this, cf. a slide I put together for Minh's presentation in Spring 1999.

    Related Links: Invited overview presented at the 1998 AAPT meeting in New Orleans, and an Image of the Month Note on high-resolution studies of these spheres.


Fresnel and Feynman Propagators

The Fresnel Approximation to Feynman's space-time propogator may aid in some very interesting and enjoyable visualizations!

For more, see our reciprocal world home page.